Knowledge BaseMAPIMailbox – OpenMsgStore (0x8004011d) failed
W P Staff asked 6 years ago
getting this error after installing BES 5.0.2 into Exchange 2010 environment and migrating users from BES 4.6
1 Answers
W P Staff answered 6 years ago

Turn off client throttling in Microsoft Exchange 2010
By default, Microsoft® Exchange 2010 uses client throttling policies to track the bandwidth that each Microsoft Exchange user consumes and enforce bandwidth limits as necessary. The policies affect the performance of the BlackBerry® Enterprise Server, so you should turn off client throttling for the Windows® account that has a Microsoft Exchange mailbox.

On a computer that hosts the Microsoft Exchange Management Shell, open the Microsoft Exchange Management Shell.
Type New-ThrottlingPolicy BESPolicy.
Type the following command: Set-ThrottlingPolicy BESPolicy -RCAMaxConcurrency $null -RCAPercentTimeInAD $null -RCAPercentTimeInCAS $null -RCAPercentTimeInMailboxRPC $null -EWSMaxConcurrency $null -EWSPercentTimeInAD $null -EWSPercentTimeInCAS $null -EWSPercentTimeInMailboxRPC $null -EWSMaxSubscriptions $null -EWSFastSearchTimeoutInSeconds $null -EWSFindCountLimit $null
Type Set-Mailbox “BESAdmin” -ThrottlingPolicy BESPolicy.